Collections

ARTstor Collections
ARTstor collections comprise contributions from museums, individual photographers, artists and artists’ estates, scholars, photoarchives, and special collections at libraries. As a non-profit, community resource, ARTstor welcomes contributions of high-quality images for the purposes of education and research. We also invite suggestions for enhancing
the depth and diversity of our collections. We announce contribution agreements and collection releases regularly and
list below the collections which are already released in ARTstor or are forthcoming. Full collections descriptions are
available on the ARTstor website.

Museum Collections
Collection Title

Description

Size*

Art Institute of Chicago

Selections from the permanent collection of world art

1,313

Asia Society

Selections from the permanent collection of ancient to
contemporary Asian art

282

Berlin State Museums

Greek, Hellenistic, and Roman sculpture

900

Sterling and Francine Clark Art Institute

Selections from the permanent collection of European and
American art from the Renaissance to the early 20th century

4,566

Cleveland Museum of Art

Selections from the permanent collection of world art

6,242

Cornell Fine Arts Museum (Rollins College)

Selections from the permanent collection of European and
American art from antiquity to the present

61

Dallas Museum of Art

Selections from the permanent collection of world art

1,508

Davis Museum and Cultural Center
(Wellesley College)

Selections from the permanent collection of world art

518

Detroit Institute of Arts

Selections from the permanent collection of world art

1,592

George Eastman House

Selections from the permanent collection of photography

17,875

Fine Arts Museums of San Francisco

Selections from the permanent collection, particularly works on
paper

15,669

The Frick Collection

Selections from the permanent collection of Western art from the
Renaissance to the late 19th century

490

J. Paul Getty Museum

Selections from the museum’s collection of paintings from the
14th through the 20th centuries

415

Indianapolis Museum of Art

Selections from the permanent collection of world art

123

Los Angeles County Museum of Art

Selections from the permanent collection of world art, particularly
Japanese art

1,039
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Collection Title

Description

Size*

The Metropolitan Museum of Art

Selections from the permanent collection of world art

7,679

The Metropolitan Museum of Art: Brooklyn
Museum Costume Collection

Selections from the permanent collection of American and
European costumes and accessories

4,000**

Minneapolis Institute of Arts

Selections from the permanent collection of world art

4,644

The Museum of Modern Art: Architecture
and Design Collection

20th century architectural drawings and models, graphic design,
and design objects

6,911

The Museum of Modern Art Archives:
Exhibition Installation Photographs

Documentation of the museum's exhibition installations of modern
and contemporary art

16,705

Museum of Fine Arts, Boston

Selections from the permanent collection of world art

13,083

National Anthropological Archives,
Smithsonian Institution: Native American
Art and Culture

Ledger drawings and historical photographs of Native Americans in
the United States

11,900

National Gallery of Art

Selections from the permanent collection of world art

686**

Natural History Museum, London: Cook’s
Voyages to the South Seas

18th century botanical and zoological illustrations from Captain
James Cook’s three expeditions to the Pacific Ocean

1,646

Natural History Museum, London: First
Fleet

18th century botanical, zoological, and anthropological illustrations
from the first colony in New South Wales, Australia

600

New Museum of Contemporary Art

Documentation of the museum’s exhibition installations of
contemporary art

6,212

Georgia O’Keeffe Museum

Works by the artist

1,200**

Peabody Museum of Archaeology and
Ethnology (Harvard University)

Selections from the permanent collection of archaeological,
ethnological and anthropological objects

154,000**

Peabody Museum of Natural History (Yale
University)

Selections from the permanent collection of zoological, botanical,
paleontological, and geological specimens, and archaeological and
ethnographic objects

8,400**

Philadelphia Museum of Art

Selections from the permanent collection of world art

5,046

The Phillips Collection

Selections from the permanent collection of modern and
contemporary art

1,140

Seattle Art Museum

Selections from the permanent collection of world art

2,500**

Shangri La, Doris Duke Foundation for
Islamic Art

Selections from the permanent collection of Islamic and South
Asian art

800

Smithsonian American Art Museum

Selections from the permanent collection of American art

4,055

Victoria and Albert Museum

Selections from the permanent collection with strengths in
decorative arts

1,079

The Walters Art Museum

Selections from the permanent collection of world art

5,000

Williams College Museum of Art

Selections from the permanent collection of world art

61

Yale University Art Gallery

Selections from the permanent collection of world art, particularly
African Art

1,255**

Special Collections
Collection Title

Description

Size*

Alexander Adducci: Historical Scenic
Design

Late 19th and 20th century opera design in the United States

2,849

Josef and Anni Albers Foundation

Works by the artists

2,100

American Council for Southern Asian Art
(ACSAA) (University of Michigan)

Art and architecture from South and Southeast Asia

12,186

American Institute of Indian Studies

Art and architecture from India

70,000**

American Sheet Music Covers
(Minneapolis College of Art and Design)

Late 19th and early 20th century musical illustrations from the
United States

29

Wayne Andrews: Architecture (Esto)

Architecture in North America and Europe

4,211

Art History Survey Collection

World art and architecture

4,938
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Collection Title

Description

Size*

ART on FILE: Contemporary Architecture

Contemporary architecture, urban design and landscape
architecture

9,631

ARTstor Slide Gallery

Visual arts, humanities, and social sciences

190,851

Asian Art Collection
(Connecticut College)

Art from China and Japan

420

Asian Art Photographic Distribution (AAPD)
(University of Michigan)

Art from China, Japan, and Central Asia

9,600

Jacqueline Barnitz: Modern Latin American
Art (University of Texas at Austin)

20th century art from Mexico, the Caribbean, and South America

4,696

Illustrated Bartsch

European prints from the 15th through 19th centuries

51,525

Beyond the Taj: Architectural Traditions
and Landscape Experience in South Asia
(Cornell University Library)

Architecture in South Asia

6,673**

Sheila Blair, Jonathan Bloom, Walter
Denny: Islamic Art and Architecture

Art and architecture of the Islamic world

18,743

Hal Box and Logan Wagner: Mexican
Architecture and Urban Design (University
of Texas at Austin)

Architecture and public spaces in Mexico

5,722

Arielle Kozloff Brodkey: Egyptian and
Other Ancient Art

Art, architecture, and archaeology of ancient Egypt

2,444

Canyonlights World Art Image Bank

Archeological sites and architectural monuments in Europe and the
Southwestern United States

4,500

Carnegie Arts of the United States

American art, architecture, visual, and material culture

4,164

Carnegie Institution of Washington
Mayan Excavations (Peabody Museum
of Archaeology and Ethnology, Harvard
University)

Archaeological excavations of Mayan sites in Mexico and Central
America

44,337

Carnegie Survey of the Architecture of the
South (Library of Congress)

Historical photographs of architecture in the Southern United
States

6,800**

Madeline Caviness: Medieval Stained Glass

Medieval stained glass in Europe

1,400**

Century Magazine Illustrations of the
American Civil War (Minneapolis College of
Art and Design)

19th century illustrations of the American Civil War

106

Classical Antiquity Lantern Slides
(Bryn Mawr College)

Classical architecture, architectural decoration, and sculpture

325

James Conlon: Mali and Yemen Sites and
Architecture

Architecture in Mali and Yemen

871

Cooper Union Graphic Design (The Cooper
Union for the Advancement of Science and
Art)

20th century graphic design and visual communication

1,350

Corpus Vitrearum Medii Aevi of Great
Britain

Medieval stained glass in Great Britain

18,000**

Cuban Heritage
(University of Miami Libraries)

Historical photographs and postcards of Cuba and its expatriate
communities

1,170

Brian Davis: Architecture in Britain

Architecture and garden design in the United Kingdom and Europe

1,656

Timothy Drescher: Community Murals

Contemporary community murals in the United States

5,598

Mellon International Dunhuang Archive

Art from Buddhist cave shrines in Dunhuang, China

75,483

Dura Europos and Gerasa Archives (Yale
University)

Photographs of excavations at Dura Europos in Syria and Gerasa
in Jordan

18,205

John M. Echols: Southeast Asia Visions
(Cornell University Library)

Western travel accounts of pre-modern Southeast Asia

10,070

Eyes of the Nation: A Visual History of the
United States (Library of Congress)

Material and visual culture of the United States

5,440

Farber Gravestones
(American Antiquarian Society)

Funerary sculpture from the United States, Canada, and the British
Isles

13,447

Ferguson-Royce: Pre-Columbian
Photography (University of Texas at
Austin)

Pre-Columbian sites in Mexico, Central America, and the
Southwest United States

4,199
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Collection Title

Description

Size*

Foto Reali Archive (National Gallery of Art,
Department of Image Collections)

Historical photographs of Italian art

3,366

Franklin Furnace Archives

Contemporary performance and installation art

5,500

Frick Art Reference Library Photoarchives

Historical photographs of works of art in the United States and
Europe

24,881

Dov Friedman: American and European
Architecture

Architecture in the United States and Central and Eastern Europe

1,500**

Gazette du Bon Ton (Minneapolis College
of Art and Design)

Early 20th century French fashion illustrations

100**

Gernsheim Photographic Corpus of
Drawings

European drawings from the 15th through early 20th centuries

189,000

Ghiberti's Gates of Paradise

Relief sculpture by Lorenzo Ghiberti and Filippo Brunelleschi for the
Baptistery in Florence, Italy

855

Giza Archaeological Expedition Archive
(Museum of Fine Arts, Boston)

Archaeological excavations of ancient Egyptian sites at Giza

22,206

Hartill Archive of Architecture and Allied
Arts

Western architecture and architectural decoration

16,000

Heritage Preservation: Rescue Public
Murals

Contemporary community murals in the United States

300**

Hill Ornithology Collection
(Cornell University Library)

18th and 19th century ornithological illustrations

265

Historic American Buildings Survey/Historic
American Engineering Record (HABS/
HAER) (Library of Congress)

Architecture in the United States from the 17th through 20th
centuries

200,000**

Historic Campus Architecture Project
(Council of Independent Colleges)

Architecture from college and university campuses in the United
States

4,045

Huntington Archive of Asian Art

Asian art and architecture

10,774

Illustrations of Art & Architecture
(Minneapolis College of Art and Design)

Late 19th and early 20th century illustrations of Western art and
architecture

301

Image of the Black in Western Art
(Harvard University)

Western art depicting peoples of African descent from pre-history
to the present

30,000

Sara N. James: European Architecture and
Sculpture

Architecture and architectural decoration from Europe

614

Judith and Holofernes Collection (Jessica
E. Smith and Kevin R. Brine Charitable
Trust)

Iconography of the Biblical narrative of Judith and Holofernes

800**

William Keighley Collection
(The Metropolitan Museum of Art)

Art and architecture from Spain, France, Germany, and Austria

5,500**

Deepanjana Danda Klein and Arno Klein:
Cave Temples at Ellora, India

Art and architecture from Buddhist, Hindu, and Jain cave shrines
at Ellora, India

6,000

Samuel H. Kress

European art, particularly Italian art

800

Erich Lessing Culture and Fine Arts
Archives

European art and architecture

13,000

Library of Congress

Historical photographs, prints, and drawings from the United
States

20,661

Roy Lichtenstein

Works by the artist

777

Ralph Lieberman Architecture Archive
(Harvard University)

Renaissance and Baroque architecture and sculpture in Europe

3,500**

Ralph Lieberman: Architectural
Photography

Architecture in the United States, particularly museum architecture
and architecture of Philadelphia, Pennsylvania

1,200

Rob Linrothe: Tibetan and Buddhist Art
(Skidmore College)

Buddhist art and architecture in Tibet, China, India and Indonesia

10,000**

Christopher Long: Central European
Architecture (University of Texas at Austin)

Architecture in Central Europe from the 18th through 20th
centuries

215

Magnum Photos

Photojournalism of people, events, issues, and personalities from
around the world

80,000

Manuscripts and Early Printed Books
(Bodleian Library, Oxford University)

Western Medieval and Renaissance illuminated manuscripts and
printed books

24,514
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Collection Title

Description

Size*

Illuminated Manuscripts
(Princeton University Library)

Western Medieval and Renaissance illuminated manuscripts

3,299

Eugene James Martin

Works by the artist

200

Moreen O'Brien Maser Memorial Collection
(Skidmore College)

Pre-Columbian objects and ancient sites in the Americas, Europe,
and Egypt

790

Douglas Massey and Jorge Durand:
Mexican Retablos

Contemporary religious folk art from Mexico

170

Mellink Archive (Bryn Mawr College)

Archaeological excavations of ancient sites in Turkey and the Near
East

3,912

Minneapolis College of Art and Design
Collection

World art and architecture

452

Minneapolis College of Art and Design
Faculty Artists

Works by MCAD faculty artists

40

Charles Moore Archive

Contemporary architecture by Charles Moore

50,000**

Alka Patel: South Asian and Cuban Art and
Architecture

Art and architecture from South Asia and Cuba

14,000**

Elizabeth Peyton

Works by the artist

173

Plans of Ancient and Medieval Buildings
and Archaeological Sites
(Bryn Mawr College)

Architectural and archaeological illustrations from Europe and the
Near East

8,000**

QTVR Panoramas of World Architecture
(Columbia University)

Quick Time Virtual Reality (QTVR) panoramas of sites and
monuments in the United States, Europe, and Africa

1,480

Larry Qualls: Contemporary exhibitions

Photographs of contemporary art exhibitions in New York City

100,000

Sarah Quill: Architecture of Venice

Architecture and public spaces in Venice, Italy

1,000

Mark Rothko

Works by the artist

347

Christopher Roy: African Art and Field
Photography

West African art and culture

4,000**

Scala Archives

European art and architecture, particularly Italian art

13,808

Schlesinger History of Women in America
(Harvard University)

Historical photographs of and by women in the United States

36,003

Shuilu’an Temple

Buddhist art from Shuilu’an Temple in Lantian, China

18**

Sites and Photos

Archaeological and architectural sites in the Middle East and
Europe

90,000**

Ezra Stoller Archive (Esto)

20th century modern architecture

26,000

Carl Strom and Jennifer Strom: Korean
Buddhist Monasteries

Art and architecture from Buddhist temples and monasteries in
Korea

3,249

Tapestries in Europe (Getty Research
Library Photo Study Collection)

Medieval and Early Modern tapestries from Europe

4,879

Tenniel Civil War Cartoons
(Minneapolis College of Art and Design)

19th century political cartoons by British illustrator John Tenniel

53

Terra Foundation for American Art

Selections from the foundation’s collection of American art

704

Vesalius Anatomical Illustrations
(Northwestern University)

16th century anatomical illustrations

253

David Wade: Pattern in Islamic Art

Pattern in the arts of the Islamic world

1,500

Wilfried Wang: Modern Architecture
(University of Texas at Austin)

Modern European and American architecture

459**

The Warburg Institute

Renaissance and Baroque book illustrations

10,000

Clarence Ward Archive (National Gallery of
Art, Department of Image Collections)

Medieval architecture in Europe and 18th through 20th century
architecture in the United States

3,901

Andrew Dickson White Architectural
Photographs (Cornell University Library)

Historical photographs of European and American architecture

1,370

World War I and II Posters and Postcards
(University of Minnesota)

World War I and II posters and postcards

5,737

Yao Ceremonial Artifacts (Ohio University)

Art and ceremonial objects created by the Yao people of Northern
Vietnam

3,500**
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Collection Title

Description

Size*

Fondazione Federico Zeri (Università di
Bologna)

16th century Italian painting

25,900**

* Image totals should be regarded as an approximation until a given collection is 100% complete. Users should also bear in mind that the
number of images available to them may vary from country to country, reflecting ARTstor’s approach to addressing an international copyright
landscape that itself varies from country to country.
** This collection is forthcoming; 0% released as of May 2009.
Image Credits
1) Brice Marden, American (b.1938) | Bear, 1996 - 1997 | Image: Larry Qualls | © 2005 Brice Marden | Artists Rights Society (ARS),
New York
2) Ghiberti Lorenzo, Italian (ca. 1381 – 1455) | Panel 1, “Stories from Creation”, (East Doors), “Gates of Paradise”, detail, 1425 - 1452 |
Baptistery, Florence Cathedral | Opera di Santa Maria Del Fiore
3) Roman | Temple of Trajan, 2nd Century CE | Acropolis at Pergamon, Turkey | Canyonlights World Art Image Bank/Photography
4) Tibetan | Sculpture of the Fifth Dalai Lama, detail, 1652 | The John C. and Susan L. Huntington Archive of Buddhist and Related Art
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Collections by Topic

Collections by Topic
The ARTstor Digital Library is a visual resource of value to scholars, teachers, and students across the arts,
humanities, social sciences, and beyond. To help you select images for teaching and scholarship, we offer topical
handouts that suggest search strategies and highlight relevant collections in ARTstor. Handouts are available from
our website www.artstor.org/collectionsbytopic for the following topics:

African-American Studies
The experiences, traditions, and dynamics of African-Americans are richly documented in photographs of
important events and personalities, representations of black people in Western art from pre-history to the
present, portraits of key figures, and works by African-American artists.

American Studies
A wide selection of painting, sculpture, architecture, decorative arts, graphic design, and photography,
ranging from colonial times to the present, depicts the people and places that have shaped the history and
culture of the United States.

Anthropology
The study of human behavior, societies, and cultures is represented through images of traditional and
contemporary material culture, such as ceremonial masks and objects, as well as through photographs,
drawings, and paintings of gesture and ritual.

Architecture & Architectural History
The study the built environment is enriched by images of monuments, buildings, and details from
antiquity to the present; drawings and models; excavation photos, maps, and plans of important sites; and
QuickTime Virtual Reality (QTVR) panoramas of major works of architecture.

Asian Studies
The history and culture of Asia is illustrated through a vast range of images that includes ceramics,
sculptures, scrolls, calligraphy, screens, costumes, watercolors, paintings, shrines, buildings, and
photographs, from traditional forms to contemporary works. Of note, the Library contains unparalleled
images of Buddhist cave shrines in Dunhuang, China located in the Gobi Desert along the ancient Silk
Route.

Classical Studies
The study of the ancient Mediterranean world is richly illustrated by images of iconic sculptures and
monuments including figurines, vases, marble sculptures, and temples, as well as an array of iconographic
subjects depicted within the corpus of ancient art and in later works of art in the Classical tradition.
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Design & Decorative Studies
Images of drawings, models, and graphic design, including posters and advertisements; as well as
representations of three-dimensional objects such as appliances, furniture, tableware, tools, textiles,
ceramics, silver, jewelry, and cars, are represented.

Foreign Languages & Literature
The study of various literary and modern languages is enriched by images of scenes of daily life and
everyday objects from a wide variety of cultures around the globe. Images of major landmarks and artistic
works illustrate the material culture of various countries.

History
Images representing global history include painted and photographic portraits of important figures; scenes
of monumental events and everyday life; and a vast array of primary source materials such as letters,
postcards, posters, maps, plans, political cartoons, and caricatures. Historians working with evidence
derived from material and visual culture will find the ARTstor collections especially valuable.

Literary Studies
Painted portraits and photographs depict authors from all times and places, and illustrations of
countless literary themes and characters, as well as images of manuscripts, frontispieces, first edition
covers, enhance the study of texts and written works.

Maps, Charts & Graphs
Depictions of the physical terrain of particular geographic regions—past and present, real and imagined—
augment research and instruction in a variety of fields by providing spatial context to specific subjects or
historical periods.

Medieval Studies
Images of mosaics, stained glass, tapestries, illuminated manuscripts, decorative and religious ivories,
churches, cathedrals, and pilgrimage routes richly document the Carolingian, Ottonian, Romanesque, and
Gothic periods.

Middle Eastern Studies
The study of the politics, economics, history, and culture of the region from Morocco and North Africa
to Turkey and Iran is represented by photographs and paintings of important sites and ruins including
mosques, tombs, pyramids, and palaces, as well as images of decorative and functional tiled murals,
ceramics, textiles, glass, and metalwork.

Music History
Images of musical scores, manuscripts, composers, performers, instruments, set designs, and venues such
as concert halls and opera houses, as well as plentiful examples of musical iconography, represent music
through the ages.
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Native American Studies
Historic photographs, including ceremonial scenes and studio portraits of individuals and tribal delegations,
as well as ledger drawings and artifacts of material culture such as baskets, textiles, tools, masks, and
costumes, support the study of the experiences and cultural traditions of Native Americans.

Photography
The Library includes works by significant photographers from the late 19th century to the present,
chronicling people, events, and places of our time. In addition, images document the development of
landmark processes and technologies, from early daguerreotypes to contemporary prints.

Religious Studies
The cross-cultural, secular study of Western and Eastern religious beliefs and traditions is richly
represented by images of sites, including temples, cathedrals, synagogues, churches, and mosques;
iconographic subjects and figures; and ceremonial objects such as sacred texts, chalices, prayer books,
robes, and candelabra. Of note, the Library contains unparalleled images of Buddhist cave shrines in
Dunhuang, China located in the Gobi Desert along the ancient Silk Route.

Renaissance Studies
Images of the art and architecture of Renaissance Europe abound, including prints and Old Master
drawings; paintings, sculptures, and buildings by key European artists; fresco cycles and other forms of
architectural decoration; illuminated manuscripts; tapestries; and even Vesalius’ famed anatomical
illustrations of the human body. Of note, the Library contains unparalleled images of the recently restored
bronze panels and frieze elements created by Lorenzo Ghiberti for the East doors of the Florentine
Baptistery (“The Gates of Paradise”).

Theater & Dance
Students and scholars of theater and dance, as well as practitioners in these fields, will derive value from
images of paintings, photographs, and drawings of costumes, venues, and staged performances—ancient
to contemporary—as well as posed portraits and performance shots of notable figures, including 		
playwrights, theater directors, choreographers, set and costume designers, actors, and dancers.

Women’s Studies
Photographs and paintings document the history of women across all world cultures, with images showing
women in popular culture, in the domestic realm, and in a variety of professional roles; women’s suffrage;
women’s rights; and numerous representations of famous female figures. Also richly represented are
examples of women’s costume and jewelry from a range of periods, as well as female characters depicted
in world literature.

Image Credits
Bob Adelman | Martin Luther King, Jr. addresses the largest peace demonstration in history at the United Nations Plaza, New York City, April 15, 1967 | © Bob
Adelman | Magnum Photos • Grant Wood | American Gothic, 1930 | Art Institute of Chicago | The Carnegie Arts of the United States Collection, University of Georgia
Libraries | © Estate of Grant Wood / Licensed by VAGA, New York, NY • Fang African Mask, c. 19th century | The Detroit Institute of Arts • Winchester Cathedral
transverse section, Hampshire, England, begun 1070 | Illustration from: Banister Fletcher. A History of Architecture on the Comparative Method. Sixth edition,
rewritten and enlarged. New York: Charles Scribner’s Sons, 1921. Page 352e | Image and original data from Allan T. Kohl • Katsushika Hokusai | Kanagarwa-oki
nami ura c., 1830-32 | The Metropolitan Museum of Art | Image © The Metropolitan Museum of Art • Attributed to the Berlin Painter | Terracotta amphora (jar), c.
490 B.C. | The Metropolitan Museum of Art | Image © The Metropolitan Museum of Art • François-Thomas Germain | Coffeepot, c. 1756-57 | The Metropolitan
Museum of Art | Image © The Metropolitan Museum of Art • Firmin Bouisset | Chocolat Menier, 1893 | The Museum of Modern Art, Architecture and Design
Collection | The Museum of Modern Art, New York, NY • Andy Warhol | Mao, 1972 | The Minneapolis Institute of Arts | © The Andy Warhol Foundation for the Visual
Arts, Inc. • John Tenniel | Alice in Wonderland, “On this the White Rabbit blew three blasts on the trumpet…”, 1865 | Minneapolis College of Art and Design Collection
| Image and catalog data provided by Allan T. Kohl • Reiner Ottens | The Celestial Globe Drawn on a Flat Sheet, 1729 | Library of Congress | Virga, Vincent, and
Curators of the Library of Congress, with commentary by Alan Brinkley (2004). Eyes of the Nation: A Visual History of the United States. Charlestown, MA: Bunker
Hill Publishing. • Old Testament King, c. 1230-1260 | The Metropolitan Museum of Art | Image © The Metropolitan Museum of Art • Great Pyramid complex; view
northeast, 27-25 centuries BCE | Giza, Memphis area, Egypt | Photographed by Arielle Kozloff Brodkey, 1983 • Antonio Stradivari | Violin, 1693 | The Metropolitan
Museum of Art | Image © The Metropolitan Museum of Art • Navajo Blanket, c. 1860-1870 | The Metropolitan Museum of Art | Image © The Metropolitan Museum
of Art • Julia Margaret Cameron | Paul and Virginia, 1864 | From the collection of George Eastman House • Ivory Plaque, c. 962-968 | The Metropolitan Museum of
Art | Image © The Metropolitan Museum of Art • Antonio del Pollaiolo | Portrait of a Woman Seen in Profile, c. 1475 | Galleria degli Uffizi | © 2006, SCALA, Florence
| ART RESOURCE, N.Y. • Hilaire-Germain-Edgar Degas | Dancers at the Bar, c. 1900 | The Phillips Collection • Albrecht Dürer | Adam and Eve, c. 1504 | The
Metropolitan Museum of Art | Image © The Metropolitan Museum of Art

CONTACT US: participation@artstor.org
GO ONLINE: artstor.org/collectionsbytopic

DATE MODIFIED: 02-24-2009

How to:
1. Find Images
2. View, Print & Download
3. Share
4. Present Images Online or Offline
5. Organize Images into Groups
6. Access an ARTstor Folder
7. Create Personal Collections
8. Download and Use the Offline Image
Viewer (OIV)

Find images
There are three ways to find images in ARTstor:
1. Searching
2. Browsing
3. Opening image groups in folders

Searching: Keyword
ARTstor users may perform Keyword Searches from the front page of the Digital Library or from within image result
pages by entering terms in the Search box. Wildcard characters such as *, __, and $ can be used to broaden queries;
quotation marks “__” can be used for exact phrases.

Searching: Advanced
To conduct more specific searches use the Advanced Search, available from the front page of the Digital Library,
various in-page links, or from the ARTstor navigation menu option Find > Advanced search. Options include:
•

Keywords—All fields, Title only, Creator only

•

Date ranges

•

Geography—Region or Country

•

Classification terms

•

Collection—ARTstor Collections, Institutional Collections, Hosted Collections

Browsing
Browsing across collections is available from the front page of the Digital Library or from the menu option Find >
Browse ARTstor by. To access sub-categories, click + to expand the tree, then double-click the category or
sub-category to display images. Browse options:
•

Geography—Region or Country

•

Classification terms

•

Collection—ARTstor Collections, Institutional Collections, Personal Collections

Opening image groups in folders
Instructor users may save image groups into password-protected folders and make these available to others at their
institution.
•

To access public folders: click the red Open button in the middle of the front page of the Digital Library.

•

To access password-protected folders: In the ARTstor navigation bar, click Access > Unlock password 		
protected folder, and enter the password. After unlocking the folder, it will be available to open alongside your
other folders.
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View, print & download

Images in the Digital Library can be used in a variety of ways within the Image Viewer window.
1. Zoom/Pan/Rotate the image
2. Download images
3. Print a copy

Zoom

Pan

Rotate

To zoom in to view a detail, be sure the “zoom” button is selected, then single-click the image; or, click the 		
+ button. To zoom out, hold the “Ctrl” key while clicking into the image or use the - button.
To pan around within a detail, click the “pan” button, then click and drag the cursor within the image window. You
may also click and drag the red outlined area in the small thumbnail map in the lower right corner.
To rotate the image, click the “rotate” button, then click and drag the cursor across the image from left to right.
The image will rotate around a central point.

Download image

Export to PowerPoint

To download a single image
1. Open the desired image in the Image Viewer window, whether the full view of the work or a detail. When the
desired view is displayed, click the “save” button in the lower, right corner.
2. You will be prompted to read ARTstor’s Terms & Conditions of Use. Click Accept and choose a location to save
the image in your computer’s directory.
3. Two files will be saved. One is a .jpg of the image, the other is an .html document with the image information.
To download an image group to a PowerPoint 2007 file (instructor-level users)
1. Open the desired image group. Click the ‘‘export to PowerPoint’’ icon that appears at the top of the thumbnail
page.
2. Follow the on-screen prompts to generate a .pptx file. Be sure to Save the presentation before opening it.

Printing a single image
1. Open the desired image in the Image Viewer, whether the full view of the work or a detail. When the desired
view is displayed, click the “Print” button in the lower, right corner.
2. Two pages will print. One page shows the image, the other page shows the image information.
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Share
Individual images, groups of images, and OIV presentations can be shared in a variety of ways.

Single images
•

Save a .jpg file from the Image Viewer

•

Print an image from the Image Viewer

•

Post the URL link for an image. There are two ways get the URL:
•

Click the image caption to open the data window. In the “File Properties” tab, copy the “Image URL” link
and paste into a class website, emails, documents, etc.

•

Or, single-click and select the image you want, then click Share > Generate image URL.

Image groups
•

Print a group by clicking Share > Print image group and choose a display format. In the preview window that
opens, use the browser print option.

•

Save a webpage (html file) by clicking Share > Print image group. Choose a display format, then use the
browser commands to save as a webpage. Please note: If this file is posted online, it must be on a passwordprotected site.

•

Post the URL link for a group. To get the URL:

•

•

Open the image group and click Share > Generate image group URL. Copy and paste this to a class
website, email, documents, etc.

•

Image group URLs may only be opened by users at the same institution, they cannot be opened from
another institution

Instructor users can save image groups into shared folders for other users to access. These image groups can be
found by clicking Open on the Digital Library’s front page, or Organize > Open image group.

OIV presentations
Presentation files can be posted to a class website, a shared drive, or sent through email. As with any software,
recipients will need OIV installed to open OIV files.
•

Print slideshow slides or images from the image palette.
•

•

Save presentation slides or images as PDF files. This requires your computer to have a PDF writer to convert
the print file.
•

•

Go to File > Print and choose from the selections.

Go to File > Print and choose the PDF writer from the selections.

Instructor users can upload slideshows to Personal Collections and share the slides/images through a folder.
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Present images online or offline
ARTstor users have three choices for presenting Digital Library images:
1. Online in ARTstor’s Image Viewer
2. Outside presentation tools
3. ARTstor’s Offline Image Viewer (OIV)

Online in ARTstor
To present in ARTstor, web access is required. Enter the Digital Library and either search and find images as needed
or open an image group. Double-click a thumbnail to launch the full or half screen Image Viewer and use the viewer’s
forward and back arrows to advance through images. Skip ahead to desired images with the list view
button.

Outside presentation tools
To use ARTstor images in other presentation software, such as PowerPoint or Keynote, any individual image can be
downloaded as a .jpg file and inserted or pasted into the desired presentation file.
Entire image groups can be exported directly into a PowerPoint 2007 file by instructor-level users. Each slide will
contain one image, with the accompanying image data displayed in the notes field. The images will be hyperlinked to
the online Image Viewer for display while in presentation mode.

ARTstor’s Offline Image Viewer (OIV) software
Any registered user may download the OIV software from the ARTstor Digital Library by clicking Tools > Download
offline presentation tool (OIV) and installing it on a local computer. There are two types of OIV presentations:
1. Image Palette Presentation
•   Zoom and pan images during presentation
•   Switch from single images to side by side comparisons on demand
•   View or hide image information
2. Slideshow Presentation
•   Prepare customized slides
•   Choice of static or zoomable images
•   Insert your own text or display ARTstor image data
•   Compatible with existing PowerPoint files
Images for OIV presentations may come from ARTstor, your local image files, or PowerPoint files.
These presentations can be saved and opened on another computer with OIV for presenting. They may also be
posted to course websites or shared drives for other users to access and use.
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Organize images into groups
Registered users may save images to their personal account in ARTstor using image groups. There is no limit to the
number of groups a user can make or to the number of images that can be saved to a group.

Saving images to a group
1. Run a search or browse for images.
2. Single-click on any image(s) you want to save. The frame around the image changes color to indicate your
selection. Click again to deselect an image. You can page through your results to select many images, but all
selections will be undone if you run a new search.
3. Once the desired images are selected, click Organize > Save selected images to and choose one of the
options:
•  New image group. Select a folder and enter a name for this new image group in the field below. Click
Save or Save and Open.
•  Existing image group. Click + to view the groups in a given folder, then click once to choose the group
where the images will be saved. Click Save or Save and Open.
4. To save a detail of an image to a group, open the image in the Image Viewer and zoom into the desired detail.
Click the save to image group button

in the lower right corner of the Image Viewer and then select the

group into which the detail will save.

Editing a group
First, open the image group, then…
•   To delete images from a group, single-click to select the images to delete. Then, click Organize > Delete
selections from image group. A message will appear to confirm you want to delete the images.
•   To rearrange images, click and drag the thumbnails around the page. A black line indicates the new image
placement. Release the mouse when the image is in the correct location.
•   To rearrange images between pages of a group, click Display Options > Display image group on single
page. Then, click and drag the images around the scrollable page that opens displaying all images.

Printing a group
Image group images and accompanying metadata and notes can be printed as a list.
1. Click Share > Print image group and choose from the available information displays.
2. In the new window that opens, click Print or in your browser’s navigation click File > Print.
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Access an ARTstor folder
Folders provide a place to view, share, and save image groups. Five types of folders are available in ARTstor:
1. My Work Folder—automatically issued to all registered users
2. Public Folders—created by instructors
3. Private, Password-Protected Folders—created by instructors, requires password to view or edit
4. Student Work Folders—available to registrants of selected password-protected folders by the faculty 		
owner
5. The Institutional Work Folder—a public folder, requires password to view or edit
Folders are opened by clicking the Open button in the middle of the front page of the Digital Library or by clicking
Organize > Open image group. All public folders at an institution will automatically display in the folder list. To
display “My Work Folder,” you must have a registered user account and be logged in.
To access a password-protected folder:
1. Register or log in to an ARTstor user account.
2. Click Find > Unlock password-protected folder.
3. Type your first and last name and the password for the folder, then click Submit.
4. The confirmation window displays:								
•

The name of the folder

•

Access rights to the folder, either “READ” or “WRITE”

5. From this point forward, the folder will be available by clicking Open or Organize > Open image group
until the owner of the folder decides to remove access.
In select instances, users who unlock a password-protected folder will see two new folders in their folder lists. The
folder names will be identical but one will be followed by the user’s initials in parentheses. This is a student work
folder. These folders can be used for saving groups of images. The creator of the password-protected folder will also
have access to the student folder and can view and edit the image groups saved to it. Additionally, images saved to
this folder include a “Student Notes” tab in the data window for the student owner and the instructor owner’s use.
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Personal Collections
Personal Collections are available to Instructor-level users.* You can upload image and audio files from a local drive,
disk, or CD onto ARTstor’s servers to be used alongside ARTstor images in the Digital Library and OIV. These files
can be private (“limited access”) or available to all users at your institution (“institutional access”).

Upload your files
1. Log in to your ARTstor account.
2. From the ARTstor navigation menu click Upload > Upload to personal collection > Image and audio files.
3. In the window that opens, click Browse to select files from your computer directory. You can upload up to five
files at a time, including .zip files with multiple image files within.
4. Click Upload. Depending on the size of the file(s) and the speed of your network connection, this may take a few
seconds or a couple of minutes. You will see a confirmation message once the upload is complete.

Add data
1. Log in to your ARTstor account and click Upload > Manage personal collection.
2. Select your collection in the left pane, and select an image from the right pane. Click Edit Data button. The
image data window will open.
3. Double-click a field to enter or edit the information. When finished, click Save. For large personal collections
you may wish to upload metadata. Formats supported are XML files in Dublin Core or CDWA lite formats, or ZIP
files containing such XML files.

Manage your collection
Log in to ARTstor and click Upload > Manage personal collection. A new window will open. Select My Personal
Collection in the left pane to view its contents in the right pane.
•

To change a file name, double-click the file and type a new name.

•

To share an image or category with your entire institution, right- or Ctrl-click the file or category name and
select “Set file to institutional access” or “Set category files to institutional access.” A padlock icon in front of file
names will indicate if they are private or public.

•

To create categories, select “My Personal Collection” in the left pane. Click the New Category button below. A
“New category” will appear below “My Personal Collection”. Double-click the title to change it.

•

To categorize your files, drag and drop file names from the right pane on to the desired category name in the left
pane.

*If you have Instructor Privileges but do not see these options, contact your local User Support contact.
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Offline Image Viewer (OIV)
The OIV allows ARTstor users to create and deliver Internet-independent presentations with large format, highresolution images from the Digital Library. Presentations can be saved to various media for portability.
A few highlights of OIV features include:
•

Zoom and pan while presenting images

•

Combine local and ARTstor content to build presentations

•

Import existing PowerPoint presentations

Download and install OIV
1. Register or log in to your ARTstor account. Click Tools > Download offline presentation tool (OIV).
2. You will be prompted to read ARTstor’s Terms & Conditions of Use. Click Accept. (A new window opens.) The
correct download file is pre-selected for your Mac or PC. Click Download to save the file to your computer.
3. Open the resulting install.zip file and then run the .exe (PC) or .dmg (Mac) file.
4. Once the installation is finished, launch the program by clicking Start > ARTstor OIV (PC) or clicking the OIV
icon in Applications (Mac).

Build a presentation
1. Launch OIV and click Insert. Choose either Image group(s) from ARTstor or Local image(s).
2. The images will appear in the Image Palette pane, at the bottom of the OIV window. Click, drag and drop to
rearrange the order of images here.
•

At this point you may click View > View Image Palette presentation to launch a presentation window.
Use your spacebar to advance through the Image Palette images. Additional functions are available in the
toolbar in the upper left corner of the screen.

•

Click Esc to exit this presentation window. To save this show click File > Save.

3.

After importing images into the Image Palette, click Insert > Add a slide. Choose a slide template and click
OK. Your blank slide will be added to the Slide Sorter.

4.

Click to select the slide in the Slide Sorter. It will appear in the large Slide Editor pane in the center of the OIV
window.

5.

Drag and drop images from the Image Palette into the slide’s image placeholder (to paste the image) or text
place holder (to paste the imbedded metadata). You can also double click in the text area to enter your own
content.

6.

Click View > View Slide presentation to launch your presentation in a new window. Use your spacebar to
advance through your slides.

7.

Click Esc to exit this presentation window. To save this show click File > Save.
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Getting started with OIV 3.0

file:///Applications/OIV.app/Contents/Resources/Java/docs/Gett...

Getting started with OIV 3.0
When you open up OIV 3.0, you will see the workspace illustrated below. This workspace consists of a
toolbar and several work panes, namely: the Image Palette, the Slide Sorter, and the Slide Editor. Each
pane has a set of icons that perform important functions. Many of these same options are available through
the toolbar menus and various shortcuts.
Use the Image Palette to collect images for use in a presentation.
Use the Slide Sorter to create presentation slides. Then, edit your presentation slides in the Slide
Editor, using the images from the Image Palette.
Once you have completed your presentation, use the options in the toolbar to save or share the file.
Click on any part of the workspace below to learn more about how each pane works.

Image Palette
Use the Image Palette to collect images, which you can either present as a group, or use to create
presentation slides in the Slide Editor.
Build a collection by importing content from various sources, whether ARTstor Image Groups (
your own local image files ( ), or existing PowerPoint presentations ( ).
Change the display of thumbnails and data (

),

), as necessary.

Continue to work with the thumbnails by rearranging, rotating ( ), deleting, or printing individual
images. For local content, you may also edit data records, or upload images ( ) to your ARTstor
Personal Collection.
Present your collection of images as a group ( ), and/or use them to create customized
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Getting started with OIV 3.0

presentation slides (
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).

Slide Editor
Create and edit presentation slides in the Slide Editor, using the images in the Image Palette as source
material.
Create new slides ( ) using a set of slide templates, or design your own.
Add content to slides by dragging thumbnails from the Image Palette into image placeholders.
Enter text into text boxes to create customized slide labels.
Continue to add new elements to slides, whether additional text boxes (
). Move ( ) or delete (

), images (

), or shapes (

) elements, as necessary.

Change the appearance any element by editing its properties (

), whether applying border or
). Within text boxes, you
background effects. With images, you may create zoomed details (
can format the text by changing the font size, color, style, etc. (

).

Slide Sorter
Each time you create a slide, a thumbnail preview will appear in the Slide Sorter.
Click on a slide preview in the Slide Sorter to edit that slide in the Slide Editor.
Continue to edit your presentation by adding (
previews to reorder slides for presentation.

) or removing (

) slides. Drag and drop the slide

Present your slides ( ), and/or upload the presentation to your Personal Collection to share it
within the ARTstor Digital Library ( ).
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Portability
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Portability
Files created in OIV 3.0 can be opened on any other installation of OIV 3.0.
This means that
the .prs and .shw files are portable, so that you can create them on one computer (i.e. your
home or office computer), while presenting them on another (e.g. in a classroom or at a
conference). There are several options for transporting OIV files and presenting them in other
locations:
Use portable storage devices
Use ARTstor Personal Collections
Use portable storage devices
1.

Create an OIV presentation and then save it to a portable storage device, such as a CD
or thumb drive. For detailed instructions, please see: "Saving presentations."
If you are concerned about the size of your presentation file, consider exporting the
slide presentation as a Read-Only .shw file. For more information, please see:
"Exporting presentations."

2.

Since you will need a copy of the OIV program to open this file at the remote location,
you may:
Download the OIV installation file from ARTstor online. Use the remote
presentation computer to launch ARTstor and log onto your ARTstor account. Then, go
to the "Tools" toolbar menu and select the "Download Offline Viewer" option. This will
download a copy of the installation file to the remote presentation computer. Then,
you can install the software; for detailed instructions, please see "Installing OIV."
Save the OIV installation file to a portable storage device, whether the same one
you used to save the presentation file, or a different one. This way, you will have a
copy of the installation file, which you can use to install OIV onto the remote
presentation computer. In step #7 of the installation process for PC or Macs, use your
computer's directory to browse to the location for the portable storage device before
downloading the installation file. Please see: "Installing OIV for PCs" or "Installing
OIV for Macs."

3.

Using any of these methods, make sure that you have access to the OIV program at the
remote presentation computer. Then, insert the portable storage device containing your
presentation file.
Start the OIV program.
Go to the "File" toolbar menu and select the "Open" option.
The computer's directory will open. Use it to browse to the location of the drive for
the portable storage device, find your presentation file, and then click the "Open"
button.
Your original presentation file will open up on the remote presentation computer, just
as you initially saved it to the portable storage device.

Quick Tip:
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Portability

file:///Applications/OIV.app/Contents/Resources/Java/docs/Porta...

Reducing the size of your presentation files will make them easier to transport, since you can fit
more files onto the same portable storage medium. For more information, please see "Creating
smaller files."

Use ARTstor Personal Collections
1.

Once you have created your slide presentation, upload it to your ARTstor Personal
Collection. For more detailed instructions, please see "Uploading presentations."

2.

You now have two options for giving this presentation at the remote location:
Present using ARTstor online: Open up the Image Group containing the slide
presentation and use the Image Viewer window to conduct your presentation. For
more information, please see: ""How do I view an Image Group as a
presentation?"."
Present using the OIV: Use one of the methods described above in step #2 for
"Using portable storage devices" to ensure that you have access to the OIV program
at the remote location. Then, download the Image Group containing your slide
presentation into that remote installation of OIV. For detailed instructions, please see
"Importing ARTstor images." Your presentation slides will be imported into the
Image Palette, which you can use to give your presentation. For more detailed
instructions, please see "Presenting images."

Back to "Technical Issues"

2 of 2

3/18/11 10:13 AM

